Jira and ATSD are unavailable

Incident Report for AppState Status Page

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 08:56 EST

Investigating

ITS is investigating an issue with Jira and ATSD. Jira and ATSD are currently unavailable.
Posted Nov 08, 2023 - 07:50 EST
This incident affected: Appalachian Technology Service Desk.