AsULearn Authentication

Incident Report for AppState Status Page

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 09:44 EDT

Monitoring

ITS has identified the source of the authentication issues in AsULearn and is currently monitoring the service. If you continue to experience errors, please try clearing your browser cache and cookies. For assistance, please contact the Help Desk at 828-262-6266.
Posted Mar 17, 2025 - 11:11 EDT

Investigating

ITS is investigating reports of shibboleth authentication errors with AsULearn. We will post additional information as it becomes available.
Posted Mar 17, 2025 - 09:48 EDT
This incident affected: AsULearn.