Multiple-system outage

Incident Report for AppState Status Page

Resolved

Systems are stable at this time.
Posted Oct 29, 2025 - 06:25 EDT

Monitoring

Storage connectivity between the main campus data centers was briefly interrupted. Services are now coming back online. We will continue to monitor throughout the evening.
Posted Oct 28, 2025 - 19:41 EDT

Investigating

App State ITS is aware that several systems are currently unresponsive. We are investigating and will update as soon as we have more information.
Posted Oct 28, 2025 - 19:31 EDT
This incident affected: Authentication (App State Single Sign On (Shibboleth)) and AsULearn, Other Services.