Azure Cloud Services
Incident Report for AppState Status Page
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 16:19 EDT
Monitoring
We are currently monitoring a reported service disruption for Azure Cloud Services. Customers may experience latency, or intermittent network connectivity issues when trying to access Azure resources. This issue has the potential to impact several university services that utilize this framework. We will continue to update this site as information comes forward from Microsoft.
Posted Jul 29, 2022 - 11:53 EDT
This incident affected: Other Services.