AnyConnect VPN Connectivity Issues

Incident Report for AppState Status Page

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 13:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2026 - 09:07 EDT

Investigating

The Cisco AnyConnect VPN is experiencing an outage and may be unavailable for some users.
Posted Apr 17, 2026 - 08:06 EDT
This incident affected: Networking (Cisco Secure Client AnyConnecty VPN).