Power Outage Residual Impacts
Incident Report for AppState Status Page
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 13:37 EDT
Monitoring
RESOLVED - Network access has been restored to John E Thomas Hall
Posted Apr 11, 2024 - 16:34 EDT
Investigating
John E. Thomas Hall (JET) remains without network access. ITS Network Infrastructure team is on site and working to replace the damaged network components.

ITS is also working to address Extron devices (podium controller hardware) in instructional classrooms that are non-responsive after the power outage. Components might need to be replaced based on the extent of the damage. If an instructional podium is not responding, please report details to our Learning Spaces Support Team here.

We will post additional information as it becomes available.
Posted Apr 11, 2024 - 15:30 EDT
This incident affected: Networking (General Networking).