Authentication errors

Incident Report for AppState Status Page

Resolved

A line was incorrectly modified in the haproxy configuration. Root cause found: a whoopsie-doodle.
Posted Jul 07, 2026 - 16:02 EDT

Monitoring

The issue has been identified and resolved. Access should stabilize momentarily.
Posted Jul 07, 2026 - 15:29 EDT

Investigating

Users are currently experiencing errors logging in to services that use Shibboleth for SSO. ITS is workign to identify the issue and will update here shortly.
Posted Jul 07, 2026 - 15:12 EDT
This incident affected: Authentication (App State Single Sign On (Shibboleth)).