Authentication with Single Sign-On (Shibboleth)
Incident Report for AppState Status Page
Resolved
RESOLVED-Authentication with Single Sign-On (Shibboleth)
Authentication errors have been resolved. If errors persist, please close all tabs and restart the browser. Please contact the Help Desk at 828-262-6266 for assistance.
Posted Nov 20, 2024 - 13:52 EST
Investigating
ITS is investigating reports of authentication errors for many of our single sign-on services. We will post additional information as it becomes available.
Posted Nov 20, 2024 - 13:46 EST
This incident affected: Authentication (App State Single Sign On (Shibboleth)).