The Identity and Access Management (IAM) project Phase I implementation was completed over the break as expected. ITS staff have worked diligently throughout the holidays to identify and remediate any software, services, or processes impacted by the changes. While we are confident that all major systems are functioning as expected, it is possible that some lightly-used applications may have been missed. Please continue to submit support tickets if you encounter any difficulty authenticating or if you experience any issues with authorization or licensing.
Thank you for your continued patience as we wrap up this multi-year project.
Posted Jan 11, 2025 - 13:20 EST
Monitoring
Work was completed over the break but ITS is continuing to monitor for impacts on downstream systems. Please submit a support ticket if you encounter any identify related issues.
Posted Jan 03, 2025 - 15:40 EST
Identified
As part of the Identity and Access Management (IAM) project, ITS will be implementing Phase I, which includes the consolidation of onboarding and offboarding account processes. This work will begin on the morning of Dec. 17 and is projected to be completed by Dec. 20.
During this time: * Access to key campus applications and cloud services may be intermittent. * Automatic updates to account statuses may be delayed.
ITS will be monitoring and managing any issues that arise. We ask for your patience as we work to enhance our IAM infrastructure and implement this phase during a typically slower time of the semester. We apologize for any inconvenience and appreciate your understanding.
Posted Dec 13, 2024 - 12:41 EST
This incident affects: Networking (Wireless, Cisco Secure Client AnyConnecty VPN), Authentication (Active Directory, App State Single Sign On (Shibboleth)), Adobe Creative Cloud, Appalachian Technology Service Desk, Campus Printing, Online Computer Labs (uDesk), Other Services, Password Manager, Phone Services, and Banner Services (Banner Web Self Service).