Global CrowdStrike Issue
Incident Report for AppState Status Page
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 08:28 EDT
Monitoring
There is a global outage related to CrowdStrike products that is affecting some Microsoft products. At this time, we do not believe it has any impact on App State services. We will continue to monitor the situation.
Posted Jul 19, 2024 - 13:52 EDT
Investigating
There is a global outage related to CrowdStrike products that is affecting some Microsoft products. At this time, the affect on App State services is unknown.
Posted Jul 19, 2024 - 08:43 EDT
This incident affected: Other Services.